Viewing entries tagged
problem

Comment

LaunchPort Trouble Shooting Guide

Here are some tips to use when troubleshooting LaunchPort product that is not powering iPad correctly: 

1.     The +15 volt DC Power Supply (PS) is not plugged into a functional AC outlet or may have an internal problem. Measure the DC voltage output of the PS with a multi-meter (if available). If the reading is zero or close to zero volts DC, replace the PS. This happens very rarely, but is possible. Also, double-check the AC outlet to ensure the GFI protection has not tripped. If it has, reset the outlet and check/measure the voltage down the line again.

2.     The 2-conductor wire used between the Power Wall Plate and the Wall Station maybe reversed at some point with the +15 volt wire connected to the Ground terminal.  Double-check the wire polarity at both the backside of the Wall Station and the Power Wall Plate. If you have a multi-meter, measure the voltage on the 2-terminal Phoenix connector on the backside of the Wall Station. If you read -15 volts instead of +15 volts, reverse the wire polarity, then re-dock the Sleeve and see if charging commences.

3.     The wire used to extend the PS to the Wall Station is too long and/or not the proper gauge to ensure charging. 14/2 speaker wire is good to 200 feet (60m), 16/2 is good to 150 feet (45m), 18/2 is good to 100 feet (30m), 20/2 is good to 50 feet (15m). If using CAT5 or CAT6, twist the two pairs together for +15v and the other 2 pairs for ground. This will allow distances up to 100 feet (30m).

4.     The Wall Station may have an internal fault. If possible, try your Sleeve on a different Wall Station or Base Station to see if the iPad charging symbol lights. If the iPad/Sleeve does charge on a different Station, remove the Wall Station from the wall. If you have a multi-meter, measure for +15 volts across the 2-terminal Phoenix connector on the PCB (printed circuit board). If you measure + 15 across the terminals, look inside the stacked PCBs to see if the green LED on the board is blinking. If it is, dock the Sleeve and iPad on the Station. There is a yellow LED that should light and stay solid with the Sleeve on the Station. Does the yellow LED light? If it does and yet the iPad still won’t charge, the Wall Station should be returned for service. If the green LED does not light, then the required charging voltage is not making it to the Wall Station. Troubleshoot back up the line through to the Power Wall Plate and/or +15 power supply. Measure the PS directly. If the PS reads +15 volts, check the wire connections and polarity as explained previously.

5.     The Wall Station works but the Sleeve has an issue. Try your iPad/Sleeve on a different Wall Station proven to function normally. If it does not charge, then you have an issue with the Sleeve; arrange for service or replace the Sleeve.

6.     The Sleeve/iPad charges for a few seconds and then stops. If I undock the Sleeve from the Station, put it back on the station and have to rotate to initiate charging, then the Sleeve has an issue and should be replaced.

Comment